+7 495 781-54-45+7 495 781-81-63

Весы CAS AP100 - Дэнси не видит?

Весы CAS AP100 - Дэнси не видит?

Сообщение amur-admin » 28 сен 2012, 04:35

Весы CAS AP100 - Дэнси не видит? Последнее обновление не накатывали на него. Какие то особые настройки еще нужны для их работы по комп-порту.
amur-admin
 
Постов: 43
Зарегистрирован: 26 сен 2012, 14:16

Re: Весы CAS AP100 - Дэнси не видит?

Сообщение Alexander » 28 сен 2012, 22:18

Скорость 9600 выбирали?
Alexander
 
Постов: 4210
Зарегистрирован: 16 авг 2009, 23:34
Откуда: Техподдержка ГК ДЭНСИ

Re: Весы CAS AP100 - Дэнси не видит?

Сообщение amur-admin » 05 окт 2012, 09:15

вопрос в распайке кабеля видимо, 2-2, 3-3, и 5-7 такая должена быть?
amur-admin
 
Постов: 43
Зарегистрирован: 26 сен 2012, 14:16

Re: Весы CAS AP100 - Дэнси не видит?

Сообщение Бродяга_Джон » 05 окт 2012, 16:49

amur-admin писал(а):вопрос в распайке кабеля видимо, 2-2, 3-3, и 5-7 такая должена быть?

хм, на компортах обычно 2 и 3 идут в перехлёст, то есть 2-3 и 3-2
Бродяга_Джон
 
Постов: 1101
Зарегистрирован: 12 окт 2010, 22:07
Откуда: Россия, Омск

Re: Весы CAS AP100 - Дэнси не видит?

Сообщение Alexander » 05 окт 2012, 17:44

Для весов CAS распайка должна быть:
ПК <-> Весы
2 --- 2
3 --- 3
5 --- 7
Alexander
 
Постов: 4210
Зарегистрирован: 16 авг 2009, 23:34
Откуда: Техподдержка ГК ДЭНСИ

Re: Весы CAS AP100 - Дэнси не видит?

Сообщение amur-admin » 10 окт 2012, 05:07

Весы заработали. Спасибо!
amur-admin
 
Постов: 43
Зарегистрирован: 26 сен 2012, 14:16

Re: Весы CAS AP100 - Дэнси не видит?

Сообщение Kesha2003 » 30 окт 2017, 20:19

А вот у меня не заработали.
Ситуация такая: под WinXP все видно, все прекрасно. Тестовая утилита весы находит, вес показывает. Подключали и напрямую и через два разных переходника (CH340 и PL-2303).
При подключении к Дэнси ситуация всегда одна - весов нет. Т.е. при тесте вес = "0". И скорость меняли, и переходники. Безрезультатно. Переходники lubuntu видит. Определяет как USB<->COM1. Пробовали указывать и его, и просто COM1.
Kesha2003
 
Постов: 3
Зарегистрирован: 30 окт 2017, 20:03

Re: Весы CAS AP100 - Дэнси не видит?

Сообщение Kesha2003 » 01 ноя 2017, 16:42

Такое ощущение, что форум давно мертв...
Kesha2003
 
Постов: 3
Зарегистрирован: 30 окт 2017, 20:03

Re: Весы CAS AP100 - Дэнси не видит?

Сообщение Alexander » 02 ноя 2017, 18:45

Kesha2003 писал(а):А вот у меня не заработали.
Ситуация такая: под WinXP все видно, все прекрасно. Тестовая утилита весы находит, вес показывает. Подключали и напрямую и через два разных переходника (CH340 и PL-2303).
При подключении к Дэнси ситуация всегда одна - весов нет. Т.е. при тесте вес = "0". И скорость меняли, и переходники. Безрезультатно. Переходники lubuntu видит. Определяет как USB<->COM1. Пробовали указывать и его, и просто COM1.

Подскажите, Иннокентий, где тут вопрос?
Alexander
 
Постов: 4210
Зарегистрирован: 16 авг 2009, 23:34
Откуда: Техподдержка ГК ДЭНСИ

Re: Весы CAS AP100 - Дэнси не видит?

Сообщение Kesha2003 » 03 ноя 2017, 17:52

Ну хорошо. Если в конце нужен именно знак вопроса, то:
а что делать то в этом случае, когда весы работают, но не работают?
Остальное в предыдущем моем посте.
Kesha2003
 
Постов: 3
Зарегистрирован: 30 окт 2017, 20:03

След.

Вернуться в Вопросы по оборудованию

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1



Кто сейчас на конференции

Сейчас посетителей на конференции: 1, из них зарегистрированных: 0, скрытых: 0 и гостей: 1 (основано на активности пользователей за последние 5 минут)
Больше всего посетителей (68) здесь было 14 ноя 2017, 18:26

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1